Routage VLAN et router on a stick

Routage VLAN et router on a stick

  • LAN
  • Réseaux

Du niveau 2 au niveau 3

Vous maîtrisez le LAN ? Vérifiez à présent que vous connaissez aussi les bases du routage, indispensable pour sortir du segment ethernet pour aller vers d'autres réseaux locaux ou plus lointains. Sans trunking, sans routage, point d'Internet hors route par défaut, mais surtout point de compartimentage, indispensable pour assurer un minimum de sécurité et séparer d'un côté les imprimantes un peu fragiles du firmware des postes Windows trop bavards...

1. Dans quelle trame le taggage des VLAN s'effectue-t-il ?

2. La configuration suivante a été déployée sur un switch :

interface range FA 0/1-12
switchport mode access
switchport access vlan 10
exit
interface range FA 0/13-18
switchport mode access
switchport access vlan 20
exit

Deux postes de travail 192.168.0.1/24 et 192.168.0.2/24 sont connectés sur les ports 1 et 2. On essaie de pinger le .2 depuis le .1.
Quelles sont les les réponses correctes parmi les propositions ci-dessous ?

3. Activation des VLANs

On passe les commandes suivantes depuis le mode configuration du switch :

interface vlan 10
no shutdown
exit
interface vlan 20
no shutdown
exit

Deux postes de travail 192.168.0.1/24 et 192.168.0.2/24 sont connectés sur les ports 1 et 2. On essaie de pinger le .2 depuis le .1.
Quelles sont les les réponses correctes parmi les propositions ci-dessous ?

4. Deux postes de travail 192.168.0.1/24 et 192.168.0.2/24 sont connectés sur les ports 1 et 14. On essaie de pinger le .2 depuis le .1.
Quelles sont les les réponses correctes parmi les propositions ci-dessous ?

5. Deux postes de travail 192.168.1.1/24 et 192.168.0.2/24 sont connectés sur les ports 1 et 2. On essaie de pinger le .2 depuis le .1.
Quelles sont les les réponses correctes parmi les propositions ci-dessous ?

6. Routage

Lorsque l'on visualise la liste des routes sur un routeur (show ip route), que sont les routes marquées par L ?

7. Lorsque l'on visualise la liste des routes sur un routeur (show ip route), que sont les routes marquées par C ?

8. Que quoi la configuration de type router on a stick s'appuie-t-elle ?

User Details